The Connector Is Not Syncing Data
Issue
After creating a new connector, no data is syncing. The following warning displays in the logs:
No data will be updated during this sync.
This might either be because no Report Suite IDs were selected in the setup
or the file storage does not contain any data feeds.
Environment
Connector: Adobe Analytics Data Feed
Resolution
To resolve this issue, select your data feeds in Adobe Analytics by doing the following:
- Log in to Adobe Analytics.
- Click Admin.
- Click Data feeds.
- Select the checkbox next to each feed you want to rerun.
- Click Rerun.
The next sync will retrieve your selected data feeds.
Cause
No data feeds were selected for export. As a result, Fivetran does not have anything to sync.