The SCORING_SCHEME_DEFINITION Table Is Empty
Issue
The SCORING_SCHEME_DEFINITION table is empty.
Environment
Connector: Gainsight Customer Success
Resolution
To resolve this issue, do the following:
- Log in to your Gainsight Customer Success account.
- On the navigation menu, go to Administration > Scorecard.
- Click Settings.
- In the Scheme Settings section, select Numeric (0-100) and click Save.
- Repeat steps 3 and 4 for Color (RYG) and Grade (A-F).
Saving the Numeric, Color, and Grade schemes can cause the Gainsight API to update the underlying scoring scheme definitions correctly, allowing us to sync the missing records.
You can also contact the Gainsight Customer Success support team for assistance with the SCORING_SCHEME_DEFINITION table data.
Cause
This issue occurs when the Gainsight API does not return the expected scoring scheme definition records, or does not return the timestamp field data we need to detect those records. For more information, see our Gainsight connector documentation.