Error: Shut Down Sync
Issue
Syncs fail with the following error:
Shut down sync
Environment
- Connector: NetSuite SuiteAnalytics
- Data source: NetSuite2.com
Resolution
To resolve this issue:
- In Fivetran, go to your NetSuite SuiteAnalytics connection page.
- Select the Setup tab, then click Edit connection.
- Click Save & Test.
- Manually trigger an incremental sync by clicking Sync in the top right corner, or wait until the next scheduled sync.
If setup tests fail or the issue persists, contact our support team.
Cause
This issue occurs when we stop and reschedule a sync due to Fivetran platform maintenance, temporary API rate limiting from NetSuite or your destination, or transient failures.