No Data Appears in the Destination Following a Successful Sync
Issue
No data appears in the destination following a successful sync. No errors or alerts appear in Fivetran.
Environment
Connector: Oracle Fusion Cloud Applications - FSCM (ERP & SCM)
Resolution
To resolve this issue, ensure the connector's authorized user has permission to access and download Oracle Universal Content Management (UCM) files.
Cause
We use Business Intelligence Cloud Connector (BICC) to sync data for Oracle Fusion Cloud Applications connectors. To sync data to your destination, we create schedules for the applicable BICC jobs, then extract the data files from Oracle UCM.
If the connector's authorized user doesn't have permission to download files from Oracle UCM, we can't sync the relevant data to your destination.