Connected Account Data Is Not Syncing to the Destination
Issue
None of the data for my Stripe connected account is syncing to the destination.
Environment
- Connector: Stripe
- Stipe account type: Connected account
Resolution
To resolve this issue, do the following:
- In your Fivetran dashboard, go to the affected Stripe connector and select the Schema tab.
- Check the
ACCOUNT
table and click Save changes in the top right corner of the screen. - Next, select the Setup tab and click Edit connection details*.
- Set the Sync Connected Accounts toggle to ON.
- Click Save & Test to save the changes.
Cause
This issue occurs if you have not applied the above settings necessary to sync connected account data. See our Stripe documentation for more information on syncing connected accounts data.