Error: Cannot select - Access to API Is Forbidden
Issue
While selecting a table in the schema, the following error appears:
Cannot select - Access to Ticket API is forbidden. To sync this table, you need administrator permissions.
Environment
Connector: Zendesk Support
Resolution
Ensure that the Zendesk account authoring the connection has an Administrator role. To check if your account is an Administrator, see our setup guide.
Cause
A Zendesk Administrator role is required to select some tables in the schema. For security reasons, Fivetran does not sync tables without the required access.