Missing USER
, USER_ALIAS
, and SEGMENT_MEMBER
Data
Issue
While setting up my connection, I set the Enable User Profile Exports toggle to ON. However, relevant user data is missing from the USER
, USER_ALIAS
, and SEGMENT_MEMBER
tables.
Environment
Connector: Braze
Resolution
To resolve this issue:
- In Fivetran, go to your Braze connection page.
- Select the Setup tab.
- Click Edit connection.
- Verify that the information in each of the Export Storage fields is correct.
- In Braze, confirm that the export paths provided contain the relevant data.
For help identifying the correct export paths depending on your cloud storage provider, see the appropriate resource:
Cause
This issue occurs when the export folder paths provided during connection setup are incorrect or missing data. In some cases, Braze may export user data to a different bucket without notice.